auf dem handy installieren

Alles was mit dem Mobility-Pack zusammen hängt.

Moderator: wegus

Antworten
siedler89
Beiträge: 92
Registriert: 09.02.2009, 11:39
Wohnort: Dresden

auf dem handy installieren

Beitrag von siedler89 » 17.02.2009, 12:37

hi,


hab eine anwendung geschrieben. so und hab die jar und jad aufs handy gehauen aber irgend wie kann er es nicht installieren.


mfg siedler

Benutzeravatar
arittner
Beiträge: 3229
Registriert: 05.08.2008, 07:20
Wohnort: Südniedersachsen
Kontaktdaten:

Beitrag von arittner » 17.02.2009, 13:07

Moin!

Das ist Schade ;-)











Gibt es noch mehr Infos?

Beste Grüße,
Josch.
JNBB/BeanDev-Blog | Twitter@beandev
Bild
Sun Certified Specialist for NetBeans IDE

siedler89
Beiträge: 92
Registriert: 09.02.2009, 11:39
Wohnort: Dresden

Beitrag von siedler89 » 17.02.2009, 13:24

handy sagt nicht kompatibel....

wo ich aber schon genug java spiele und programme von i-net seiten getestet habe.......

Benutzeravatar
arittner
Beiträge: 3229
Registriert: 05.08.2008, 07:20
Wohnort: Südniedersachsen
Kontaktdaten:

Beitrag von arittner » 17.02.2009, 14:51

Moin!

Du musst Dich mal mit MIDP Profilen beschäftigen. Du hast vermutlich eine zu hohe Version in Deinen Projekteigenschaften hinterlegt. Evtl. geht nur 2.0 oder gar 1.1 - Als Standard ist 2.1 eingestellt.

Beste Grüße,
Josch.
JNBB/BeanDev-Blog | Twitter@beandev
Bild
Sun Certified Specialist for NetBeans IDE

siedler89
Beiträge: 92
Registriert: 09.02.2009, 11:39
Wohnort: Dresden

Beitrag von siedler89 » 17.02.2009, 15:15

ok danke war die versions nummer

Antworten