Fehler beim Starten einer Applikation

Alles was mit C/C++ unter NetBeans zu tun hat

Moderator: wegus

Antworten
Dotello
Beiträge: 1
Registriert: 25.04.2018, 14:47

Fehler beim Starten einer Applikation

Beitrag von Dotello » 25.04.2018, 14:49

Weiß nicht mehr weiter:

cd 'C:\Users\omarr\Documents\NetBeansProjects\CppApplication_1'
C:\cygwin64\bin\make.exe -f Makefile CONF=Debug
"/C/cygwin64/bin/make.exe" -f nbproject/Makefile-Debug.mk QMAKE= SUBPROJECTS= .build-conf
/bin/sh: /C/cygwin64/bin/make.exe: No such file or directory
make: *** [nbproject/Makefile-impl.mk:40: .build-impl] Error 127

BUILD FAILED (exit value 2, total time: 688ms)


Wäre cool, wenn mir jemand helfen könnte. mfg

Benutzeravatar
nigjo
Beiträge: 607
Registriert: 08.09.2009, 09:43
Wohnort: Aachen
Kontaktdaten:

Re: Fehler beim Starten einer Applikation

Beitrag von nigjo » 26.04.2018, 08:10

Hi

Die Fehlermeldung sagt, dass in deinem CMake-Verzeichnis kein Make ist. Das ist eigentlich normal. Ich vermute, dass du deine Tool-Chain falsch eingestellt hast.

Gruß
Jens
Man sollte seine Werkzeuge kennen. Ansonsten haut man sich mit dem Hammer nur auf die Finger.

--
NetBeans Certified Engineer - Java Getriebe

mientuklop
Beiträge: 1
Registriert: 16.05.2018, 14:34
Kontaktdaten:

Re: Fehler beim Starten einer Applikation

Beitrag von mientuklop » 24.05.2018, 11:09

Ich habe mir mal zum C++-Programmieren Netbeans (Windows) installiert. Als Compiler benutze ich MinGW, was ich mit dem MinGW-get Installer installiert habe...
Da ich bei der Installation auch alle Zusatzkomponenten (z.B. MSYS) mit ausgewählt habe, meckert Netbeans auch nicht mehr und anscheinend sind alle Compiler-Einstellungen dort ok. Ich kann ein Testprogramm auch komplieren, wenn es dann allerdings startet kommt eine Fehlermeldung:
Das Programm kann nicht gestartet werden, da libgcc_s_dw2-1.dll auf dem Computer fehlt. Installieren Sie das Programm erneut, um das Problem zu beheben.
Ich habe nirgendwo eine libgcc_s_dw2-1.dll gefunden und mit dem "Programm" ist wahrscheinlich das gerade erstellte gemeint...

Weiß jemand, was da das Problem ist?

Antworten